Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

In diesem Forum können technische Wiki - Themen erstellt werden.
Um Beiträge hier zu erstellen, musst Du Mitglied der Gruppe Wiki-Paten sein.
Beantragen kannst Du die Mitgliedschaft in deinem persönlichem Bereich

Moderatoren: SqlMaster, T5owner, Wiki-Paten

Benutzeravatar
Jan72
Beiträge: 17
Registriert: Do 26. Aug 2021, 15:41
Fuhrpark: Mustang Coupe 1967, C-Code
Simson AWO 425 Sport
MZ BK 350

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von Jan72 »

:)
Danke dir für die Infos, mache mich an die Arbeit…
Gruß Jan
behemot
Beiträge: 332
Registriert: Sa 12. Feb 2022, 23:38
Fuhrpark: 1964.5er Mustang Coupe, 260ci, vintage-burgundy
Cupra Leon ST eHybrid

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von behemot »

Ich wecke den Thread hier mal.

Nachdem die zwei genannten HELLA und VAG Relais nicht oder nur zu Apothekerpreisen zu haben sind, stellt sich hier die Frage, ob da noch wer Erfahrungen mit alternativen und heuer verfügbaren Relais hat.

Das WEHRLE 51 223 909 vielleicht? Es wird ja auch von "besorgt Euch Datenblätter und schaut genau" geschrieben, für eine Nicht-Elektro-Fachkraft ist das aber vielleicht weniger verständlich wie eine konkrete aktuelle Produktempfehlung.

Gruß, Ronny
Benutzeravatar
AJ-C289
Beiträge: 1583
Registriert: Do 24. Mai 2012, 14:46
Clubmitglied: Ja
Fuhrpark: C-Code Hardtop Coupe - 03/1965 - Poppy-Red - White Vinyl-Roof - Autolite 4100 - Cragar S/S
VIN: 5F07C654771
65A J D5 06Q 36 F 6
Kontaktdaten:

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von AJ-C289 »

Hallo,

Das mit den passenden Relais (Verfügbarkeit, Preis) ist echt ein Problem.

Als Ersatz sollte nach 7-poligen Kraftstoffpumpen-/Sicherheits-Relais gesucht werden (Anschlüsse für Klemmen 1, 15, 50), die normalerweise für Sechs-, besser, Achtzylindermotoren verwendet werden. Sonst kann es sein, dass das Relais die Zündimpulse bei "hohen" Drehzahlen nicht richtig erkennt und abschaltet. Ich habe das bei einem anderen Relais von VAG schon bei ca. 4000 1/min erlebt.

Das WEHRLE 51 223 909 habe ich vom Datenblatt her ebenfalls als kompatibel identifiziert. Ich habe es aber noch nicht eingebaut, bzw. ausprobiert. Es liegt noch auf der Werkbank. Daher kann ich noch nicht sagen, wie es funktioniert. Werde mich dazu melden.

Bitte gerne andere Relaistypen hier oder per PN melden. Ich kann dann versuchen eine Einschätzung zu machen.

Servus André
Benutzeravatar
AJ-C289
Beiträge: 1583
Registriert: Do 24. Mai 2012, 14:46
Clubmitglied: Ja
Fuhrpark: C-Code Hardtop Coupe - 03/1965 - Poppy-Red - White Vinyl-Roof - Autolite 4100 - Cragar S/S
VIN: 5F07C654771
65A J D5 06Q 36 F 6
Kontaktdaten:

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von AJ-C289 »

Hallo,

ich habe heute das Kraftstoffpumpen-/Sicherheitsrelais von WEHRLE 51 223 909 an meinem 289er mit Pertronix Ignitor1 ausprobiert.
Es funktioniert bei meinem Auto mindestens bis 4300 1/min (weiter habe ich heute nicht gedreht).
Bei Ausfall der Zündimpulse (Klemme 1) schaltet das Relais mit leichter Verzögerung, unter 1 Sek. ab. Das Relais schaltet erst durch, wenn der Anlasser betätigt wird (Klemme 50). Bei Zündug aus (Klemme 15) schaltet das Relais ebenfalls ab.

Um Alternativen zum Hella-Relais oder zu diesem Relais zu finden, nach folgendem suchen:
- 7 poliges Kraftstoffpumpen-/Sicherheitsrelais (Anschlüsse für Klemme 1 / 15 / 50 vorhanden)
- für 6 Zylindermotoren mit hohem Drehzahlvermögen
- oder für 8 Zylindermotoren

Potentielle Alternativen (nur die beiden Ersten getestet):
* Hella 4RP 008 189-041
* WEHRLE 51 223 909 (Opel Monza 6Zyl.) Baugleich ERA 661136
- Hella 4RP 008 189-111 (Ferrari Mondial V8)
- HITACHI 132040 (Ferrari Mondial V8)
- HUECO 132040
- HUECO 132011
- BOSCH 0 280 230 009

Servus
André
behemot
Beiträge: 332
Registriert: Sa 12. Feb 2022, 23:38
Fuhrpark: 1964.5er Mustang Coupe, 260ci, vintage-burgundy
Cupra Leon ST eHybrid

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von behemot »

Danke für Deine Arbeit André,

wir versuchen gerade erfolglos so ein WEHRLE 51 223 909 einzubauen.

Verkabelung ohne Relais (funktioniert ja bisher - und auch wieder, sobald ich Wehrle 87b trenne und dafür die 12V-Leitung von innen wieder auf Ignitor+ setze)
- Zündverteiler(Ignitor 1) schwarz auf Zündspule(Yellow Cab) minus
- Zündverteiler(Ignitor 1) rot nach innen auf einen "Verteiler", an dem rot/grün(Zündschloss) und pink(Widerstandskabel) anliegen - vermutlich um 12V innen vom Zündschloss abzugreifen, statt im Motorraum dann nur 9V
- Zündspule(Yellow Cab) plus und minus gehen noch nach innen zu einem VDO Drehzahlmesser
- Zündspule(Yellow Cab) plus geht nach innen zu pink(Widerstandskabel)

Verkabelung mit Relais (der Wagen orgelt, zündet aber nicht)
- Zündverteiler(Ignitor 1) schwarz auf 1(Wehrle) - [zusammen mit Zündspule(Yellow Cab) minus]
- Zündverteiler(Ignitor 1) rot auf 87b(Wehrle)
- das Kabel aus dem Verteiler innen rot/grün(Zündschloss) und pink(Widerstandskabel) ist jetzt im Motorraum nirgends angeschlossen
- Zündspule(Yellow Cab) plus und minus gehen noch nach innen zu einem VDO Drehzahlmesser
- Zündspule(Yellow Cab) plus geht nach innen zu pink(Widerstandskabel)
- Zündspule(Yellow Cab) minus geht auf 1(Wehrle) - [zusammen mit Zündverteiler(Ignitor I) schwarz]
- Wehrle 50 geht zum dicken schwarzen Kabel (welches wohl zum Anlasser geht) am Starterrelais
- Wehrle 30 mit 10A fliegender Sicherung geht zum roten Batteriekabel am Starterrelais
- Wehrle 31 geht auf Masse/Karosserie
- Wehrle 15 geht auf "I" am Starterrelais

Hat jemand ne Idee, was wir falsch machen?

Sonnige Grüße, Ronny
Dateianhänge
PXL_20240428_125500208.jpg
PXL_20240428_125500208.jpg (226.24 KiB) 1830 mal betrachtet
PXL_20240428_125451972.jpg
PXL_20240428_125451972.jpg (227.04 KiB) 1830 mal betrachtet
DukeLC4
Beiträge: 2698
Registriert: Mi 26. Dez 2007, 15:26
Clubmitglied: Ja
Fuhrpark: 65er Mustang 5.0
08er Focus ST 2.5T
82er Schwalbe 0.05
Kontaktdaten:

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von DukeLC4 »

behemot hat geschrieben: So 28. Apr 2024, 15:14 Danke für Deine Arbeit André,

wir versuchen gerade erfolglos so ein WEHRLE 51 223 909 einzubauen.

Verkabelung ohne Relais (funktioniert ja bisher - und auch wieder, sobald ich Wehrle 87b trenne und dafür die 12V-Leitung von innen wieder auf Ignitor+ setze)
- Zündverteiler(Ignitor 1) schwarz auf Zündspule(Yellow Cab) minus
- Zündverteiler(Ignitor 1) rot nach innen auf einen "Verteiler", an dem rot/grün(Zündschloss) und pink(Widerstandskabel) anliegen - vermutlich um 12V innen vom Zündschloss abzugreifen, statt im Motorraum dann nur 9V
- Zündspule(Yellow Cab) plus und minus gehen noch nach innen zu einem VDO Drehzahlmesser
- Zündspule(Yellow Cab) plus geht nach innen zu pink(Widerstandskabel)

Verkabelung mit Relais (der Wagen orgelt, zündet aber nicht)
- Zündverteiler(Ignitor 1) schwarz auf 1(Wehrle) - [zusammen mit Zündspule(Yellow Cab) minus]
- Zündverteiler(Ignitor 1) rot auf 87b(Wehrle)
- das Kabel aus dem Verteiler innen rot/grün(Zündschloss) und pink(Widerstandskabel) ist jetzt im Motorraum nirgends angeschlossen
- Zündspule(Yellow Cab) plus und minus gehen noch nach innen zu einem VDO Drehzahlmesser
- Zündspule(Yellow Cab) plus geht nach innen zu pink(Widerstandskabel)
- Zündspule(Yellow Cab) minus geht auf 1(Wehrle) - [zusammen mit Zündverteiler(Ignitor I) schwarz]
- Wehrle 50 geht zum dicken schwarzen Kabel (welches wohl zum Anlasser geht) am Starterrelais
- Wehrle 30 mit 10A fliegender Sicherung geht zum roten Batteriekabel am Starterrelais
- Wehrle 31 geht auf Masse/Karosserie
- Wehrle 15 geht auf "I" am Starterrelais

Hat jemand ne Idee, was wir falsch machen?

Sonnige Grüße, Ronny
Hallo Ronny,
was soll der Kabelverhau den genau bezwecken außer ein große zukünftige Fehlerquelle zu sein?
Lass die Zündspule einfach am Vorwiderstandskabel und schließe den Ignitor vor dem Vorwiderstandskabel an,
wie ich es in meinem Video gezeigt habe.
Danach Saison genießen.

Gruß
Patrick
Mustang Technik Youtube Kanal:
https://www.youtube.com/c/PäddelsSchraubergarage

Mustang Ersatzteile Shop:
https://www.stang-parts.de
behemot
Beiträge: 332
Registriert: Sa 12. Feb 2022, 23:38
Fuhrpark: 1964.5er Mustang Coupe, 260ci, vintage-burgundy
Cupra Leon ST eHybrid

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von behemot »

Hallo Patrick,

"am Vorwiderstandskabel" heißt, so wie es bisher war an 12V?

Sinn dieser Verkomplizierung soll ja sein, dass eine Pertronix bei Zündung aus und Motor aus nicht warm wird und dabei ggf. Schaden nimmt. Das sich zu diesem Szenario die Geister scheiden habe ich schon wahrgenommen.

Komplexität ist immer eine zusätzliche Fehlerquelle, richtig. Ich habe ja aber 12V direkt neben der Pertronix liegen und könnte jederzeit umstecken. Ich will mich nicht darauf verlassen, dass ich immer die Zündung ausmachen und vor allem, dass sich auch TÜV und Werkstatt dran halten. Und dann wiedersprechen sich die Aussagen "ohne Flamethrower noch nie was passiert" bis hin zu "mir schon passiert" (ohne Angabe der verbauten Zündspule).

Ich kann mir in einigen Situationen mit Ersatz und Werkzeug aus dem Kofferraum helfen. Wenn die Pertronix stirbt, bin ich aber aufgeschmissen.

Also wenn noch einer ne Idee zum Fehler in meiner Umsetzung hat, gern her damit.

Ich habe inzwischen auch mal den VDO Drehzahlmesser abgeklemmt, das verändert die Situation aber nicht.
Benutzeravatar
AJ-C289
Beiträge: 1583
Registriert: Do 24. Mai 2012, 14:46
Clubmitglied: Ja
Fuhrpark: C-Code Hardtop Coupe - 03/1965 - Poppy-Red - White Vinyl-Roof - Autolite 4100 - Cragar S/S
VIN: 5F07C654771
65A J D5 06Q 36 F 6
Kontaktdaten:

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von AJ-C289 »

Hallo Ronny,

so wie ich denke, das auf den Bildern zu erkennen, habt ihr die Anschlüsse 50 und 31 am Relais falsch interpretiert und somit dann falsch verkabelt... Analog sieht es ebenfalls vertauscht aus für Klemmen 1 und 15.

Z.B. in der oberen Reihe gibt es 3 senkrecht stehende Anschlüsse. Der linke ist für den Anschluss zur Masse.
Auf den Bildern befindet sich diese Reihe unten, also um 180° gedreht. Somit befindet sich der Masseanschluss nun unten rechts.

Genau! Die Anordnung des Symbols mit den Klemmen auf dem Relais ist zumindest "tricky" zu interpretieren.
Ich habe mir die Klemmenanodnung des Relais auf einen kleinen Zettel gezeichnet und beim Verkabeln neben das Relais gelegt und bei Bedarf gedreht.

Bitte prüft nochmal, ob ihr alle Klemmen richtig interpretiert habt und tauscht ggf. die Kabel.

Ich drücke euch die Daumen, dass ihr das Relais durch die Verpolung nicht zerschossen habt.

VG André
behemot
Beiträge: 332
Registriert: Sa 12. Feb 2022, 23:38
Fuhrpark: 1964.5er Mustang Coupe, 260ci, vintage-burgundy
Cupra Leon ST eHybrid

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von behemot »

Hallo André,

wer macht denn sowas - die spiegelverkehrte Schaltung des Gegenstückes aufs Bauteil drucken statt die PINs so zu beschriften, wie sie nach Draufsicht verbaut sind.

Ich habe jetzt also 31 mit 50 und 15 mit 1 getauscht. Nun springt er beim orgeln auch an, aber sobald ich den Zundschlüssel loslasse, geht er wieder aus.

Nach dem Schaltbild (2.b) hier auf Seite 1 bekommt der Ignitor ja "nur" über die 87/87b Strom, also nur, wenn das Relais im Sicherheitsrelais geschlossen ist. Was aber soll denn die dort verbaute Spule anregen, wenn der Startvorgang abgeschlossen ist? Die 15 ist dann ja spannungslos, die 50 auch. Bleibt die 1 aber hat ein Transistor nicht 3 Kontakte?

Gruß Ronny (der es jetzt hauptsächlich verstehen will).
torf
Beiträge: 4133
Registriert: So 23. Dez 2012, 12:55
Clubmitglied: Ja
Fuhrpark: Mustang 66 Conv. 289 - Audi A6 Avant - KTM Supermoto - Aufsitzmäher

Re: Einbau Pertronix Ignitor-1 u. Flame Thrower mit Relais / DZM

Beitrag von torf »

DukeLC4 hat geschrieben: So 28. Apr 2024, 16:57
Hallo Ronny,
was soll der Kabelverhau den genau bezwecken außer ein große zukünftige Fehlerquelle zu sein?
Lass die Zündspule einfach am Vorwiderstandskabel und schließe den Ignitor vor dem Vorwiderstandskabel an,
wie ich es in meinem Video gezeigt habe.
Danach Saison genießen.

Gruß
Patrick
+1

Planst Du auch noch eine OBD Schnittstelle? :lol:
Viele Grüße aus MH, Christoph/ Torf

Bild BildBild
Antworten

Zurück zu „Technik Themen“